May 27, 2007

Someone Let The Magic Smoke Out

We've had a drive failure on the beta server, which isn't causing problems with the application yet, but could do so without warning.  I'm preparing everything for a move to the production servers right now.

Not, on the whole, a fun weekend.

Update

I backed everything up to the production server, and then my PC died.  After repairing my PC (a task that wasn't made easier when I found that my Windows install disk had gone missing), I rebooted the beta server to see if that would help with the disk problem. 

The beta server didn't reboot.

So I went to the backup on the production server, and discovered that it didn't exist - I had logged in to the wrong system, and backed everything up to the beta server again.  Leaving the only up-to-date backup on a dead server.

So I started up the hardware monitoring tools, and tried to reach the server, and couldn't see any signs of life at all.  And then, then it came back, working just fine.  I've migrated everything off the faulty disk, re-run the backup to the right server, and it should all be good to go for the next 48 hours, after which we will migrate across to the production cluster and I can have the friendly tech support folk rebuild this box.

Whew.

Posted by: Pixy Misa at 03:00 PM | Comments (1) | Add Comment
Post contains 229 words, total size 2 kb.

1 Yow, reminds me of when I was in the movie business... Xenon lamps/amplifiers/air conditioners/popcorn machines/pole transformers always blow on holiday weekends. My sympathies!

Posted by: Old Grouch at May 27, 2007 07:54 PM (FZKGS)

Hide Comments | Add Comment

Comments are disabled. Post is locked.
10kb generated in CPU 0.01, elapsed 0.0144 seconds.
31 queries taking 0.0077 seconds, 53 records returned.
Powered by Minx 1.1.6c-pink.